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COPYRIGHT

The copyright for this manual belongs to CT Systems, The Netherlands. Nothing from this manual may 
be copied or published without written permission from CT Systems.

The purpose of this manual is to give the users of the Viking software information on the use of this 
software.

This manual may not be considered as a document with which CT Systems could have any 
responsibility, legal liability or contractual obligations.
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WARNING

An experienced and careful navigator would never trust on just one expedient when determining his 
position, because the accuracy of the position, which is plotted on the chart, depends on the navigation 
device.

The Viking software is a precision instrument, which is linked to a receiver. When there are interferences 
in the radio signals, the position on the chart may not match with the real position. With the CT Systems 
software you can make corrections regarding position, if there is a point from which the coordinates are 
known.
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Chapter 1: Introduction

1.1 About This Manual

This manual is intended as a documented guide for installation, set up and use of the GeoGNSS Base 
Station. Using the alphabetical index features and settings can easily be looked up.

We recommend reading this manual fully in order to get acquainted with the workings of the GeoGNSS 
Base Station.

The GeoGNSS Base Station, GeoGNSS, and the Viking Software are all products of CT SYSTEMS BV 
from The Netherlands.

1.2 About GeoGNSS Base Station

The GeoGNSS Base Station is designed and built to be a plug and play RTK GNSS base stations. With 
all components fitted in a rugged and portable Peli Case. It has an internal notebook for configuration 
and monitoring. This notebook can not be removed and should always be switched on!

The GeoGNSS Base Station comes with an internal RTK GNSS Base receiver, internal LTE dual sim 
modem, optional internal UHF, and internal notebook for remote access and configuration.

The philosophy behind the GeoGNSS Base Station is that it should be portable, easy to deploy, and 
easy to use. With the internal LTE modem the system can be remotely configured and calibrated.

1.3 Telemetry Data

Always ensure you have followed local regulations concerning wireless transmissions! Where applicable 
unsure you have the appropriate license(s). 

1.4 Physical Connections
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1.5 Schematic System Overview
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Chapter 2: What’s In The Box

2.1 System Contents

The GeoGNSS Base Station is built up out of the follow components:

Quantity Product

1 GeoGNSS Peli Case 1610

1 Cable hose

1 Internal Dell Rugged Latitude (do not remove)

1 Internal 12VDC Power Adapter -> USB-C

1 Internal 4G Modem

1 Internal GeoGNSS Embedded

1 Viking IO Software (Software License)

1 NAP003 GNSS Antenna

1 Marine GNSS Antenna Bracket 

1 RG223 GNSS Coax Cable, 15 metre, TNC/TNC

1 External 4G Marine antenna including bracket and fixed dual SMA cables

1 Optional Internal UHF Antenna

1 Optional RG223 UHF Coax Cable, 10 metre, TNC/N

2.2 Security Hardware Key

The Viking software package is protected by a HASP  security key. In order to run Viking a HASP key 
supplied by CT Systems needs to be inserted into a functioning USB port of the computer. 

The HASP key will also contain digital keys for various special functions in the Viking software.

WARNING

In case of a loss of the HASP key the replacement of this
key requires a full re-purchase of the licensed software!
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2.3 Internal Components

Top Layer
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Bottom 
Layer
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Chapter 3: Mobilisation

3.1 Setting Up The GeoGNSS Base Station 

• Switch off the notebook and carefully remove all the connectors from the notebook.

• Unscrew the four bolts holding up the top layer, and gently place the top layer holding the 
notebook in place aside.

• With the power supply off! Insert a Simcard into the 4G modem slot SIM1, optionally insert one 
into SIM2

• Route all external cables through the supplied hose and connect the hose to the right side of the 
Peli Case.

• Find a suitable and fixed spot where the GNSS antenna has a good and uninterrupted view of the
full horizon. Connect the antenna using the TNC/TNC RG223 cable to the internal GNSS.

• Place the external 4G LTE Marine antenna in a suitable location outside where it has good signal 
reception. Make sure to connect to the correct connectors on the 4G modem.

• If needed connect the UHF Procom to the internal Satel with the TNC/N RG223 cable.

• Make sure all antennas are upright and have as little obstructions around them as is possible. 
Recommended to keep line of sight between the targets/receivers of the antennas.

• Connect a continues 12 VDC power source through the hose connection to the DIN rail 
connection terminals.

• Place back the top layer holding the notebook and screw back all four screws. Reconnect the 
notebook with power and data connection cables.

• Power up the GeoGNSS Base Station using a 12 VDC continues power source.

3.2 Configuring The 4G Modem

These instructions are for firmware version 6.x. Using a web browser go to the IP Address of the modem 
at the default IP address and login info stated in chapter 4.1. There in the top menu go to Network →  
Mobile, in the Mobile Configuration page the PIN number, PUK code (optional) must be set. It is 
recommend not to set it to “Auto APN”, but to enter the exact APN and login settings manually.

Press Save and go to Status → Overview to see if the mobile connection is starting up.
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3.3 Configuring The RTK

Using a web browser go to the IP address of the GNSS as set in chapter 4.1. Here go to “GNSS → 
Position” and set the Position Mode to Static, and set “Reference Position” to “Geodetic1”. Then click on 
“Advanced Settings” and enter the exact latitude, longitude, and altitude of the GNSS antenna under 
“Geodetic 1”. 

Click “OK” and then in the bottom right click “Save”.

3.4 Position Check

With the system now up and running a position check is highly recommended. Highly recommend is to 
do a position check using a stand alone and highly accurate GNSS, by comparing the output coordinates
of the stand alone GNSS on various locations on know coordinates on the work site.
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Chapter 4: Defaults & Software Installation

4.1 Default GeoGNSS Base Station Settings

IP Address Router 192.168.1.1

Router login admin Password01 / admin01

IP Address Wi-Fi notebook DHCP Standard disabled

IP Address Ethernet notebook 192.168.1.101

IP Address GNSS Web browser 192.168.1.121

IP Address & Port Number GNSS NMEA Data 192.168.1.121:5017 GGA, GST, GSV 1Hz

IP Address & Port Number GNSS RTCM Data 192.168.1.121:5018 RTCM 3.x

UHF Satel connection COM1 19200

UHF Satel Default Setting 439.8875 Mhz 25Khz spacing

4.2 New Viking Installation

In the event that a new PC is used or all settings are lost below is an overview of installing and setting up
a new Viking software installation.

Installing New Viking

• Install newest Viking Setup FULL, followed by LATEST (if applicable)

• Run Viking and go to Settings → Equipment Manager

• Click Add → GPS → NMEA and Add

• Click Add → GPS → RTCM Base and Add

• Click Add → Output → Echo

Setting Ship Control

• Settings → Ship → Ship Control, and select:

◦ Differential

◦ No Height

◦ No Draft

◦ GPS Device: GPS NMEA

◦ Heading Device: GPS Course
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◦ No Motion

Configuring Viking Equipment

• GPS NMEA:

◦ Settings → Equipment Manager → Click on GPS NMEA → Click Setup (or double click on 
GPS NMEA)

◦ Click Change Connection and add a new TCP client connection and set it to the IP and Port 
stated in chapter 4.1

◦ Using Calibrate set the correct Datum for each GNSS fix mode (important)

• GPS RTCM Base

◦ Repeat the steps from above, but set to the RTCM output in chapter 4.1

• Output Echo

◦ Settings → Equipment Manager → Double click Output Echo

◦ Change Connection, and set to Serial – COM1 – 19200, Press OK

◦ Advanced → Add, and select TCP Client with port 5018, Press OK

Layout Editor

• Go to Layout → Edit Mode to open the Layout Manager. Here click on the section “Main Tabs” 
and press “Create”. Click on the newly created “Tab – Main Tab” and rename it to “GNSS RTK 
BASE”. Select “Horizontal”

• In the bottom go to “Navigation” and select “GPS Skyplot”, then press “Add”. The go to “Info” and 
click on “Status Tree View” and click “Add”.

4.3 GNSS Configuration

Using a web browser go to the IP address of the GNSS receiver for further configuration.

• Go to Communication → IP Port → New IP Server → TCP Send Only → Port 5017 → OK

• Repeat above for Port 5018

• Go to Corrections → Corrections Output, choose “New RTCM3 output” → IP Server → Select 
Port 5018 → Next → Finish 

• Go to NMEA/SBF Out, select “New NMEA stream”, IP Server, select Port 5017, select GGA, 
GST, and GSV. Press OK.
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4.4 YouCORS Relay

When the GeoGNSS is used without an internal Satel, but instead sends corrections via the online 
NTRIP of YouCORS do the following.

YouCORS Settings Mountpoint

Login to your YouCORS account and select a location closest to you on the left, then click on “Add 
mount point”, and click on the newly created mount point, then “Edit”. Set a logical name for the base 
station, add a username and password, set NTRIP to V2.

YouCORS Client

Add a client by clicking on “Add client”, then click on the client name, then “Edit”. Recommend to rename
to a logical name/password.

GNSS NTRIP Configuration

In the GNSS web interface go to:

• Corrections → NTRIP, and click “New NTRIP Server”, then set as follow:

◦ Mode: Server

◦ Caster: IP address of the base station configured at YouCORS, found under “Casters” / Alfa

◦ Insert username, password, and mountpoint set in YouCORS.

• Correction → Corrections Output:

◦ Select “New RTCM3 Output:” → “NTRIP Server” → “Next” → Select the NTRIP that was just 
created → “Next” → “Finish”

4.5 UHF Configuration

To configure the internal Satel modem the “Satel Configuration Manager” software is needed. It can be 
downloaded from the Satel website for free. More details on how to configure and program the satel can 
be found in the Satel user manual.

Important to note is that the baud rate (19200) of the internal satel should not be changed, and should 
match the internal channel number.

www.ctsystems.eu Page 14 



GeoGNSS Base Station Version 1.1 Chapter 5: Troubleshooting

Chapter 5: Troubleshooting

5.1 Troubleshooting

HASP Key Not Recognized 

Please check the following:

− Check if the USB port is functioning
− If used, check USB Cables and USB Hub
− Execute 'HASP Reinstall' program located in Viking's sub directory in the Windows Start Menu

The GPS Status Icon Is Red Or Yellow

Probably the minimum GNSS status is selected too high for the current GNSS used. 

No Windows Controls Such As The Task Bar Are Visible

Viking is likely in full screen mode, this can be toggled using the F11 key or from the Full Screen option 
in the View Menu.

The Entire Display Seems Fully Black Or Very Hard To Read

It could be that Viking is still in night mode, by using the key combo CTRL + N it will switch back to the 
normal colour scheme.

Viking Shows A � Instead Of Degrees (°)

Turn off “Beta: Use Unicode UTF-8 for worldwide language support” in windows (Language & Region 
→Administrative Language Settings → Change system locale...) 
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Chapter 6: Glossary Of Terms

AIS - Automatic Identification System

COG - Course Over Ground of a moving object

DXF - Drawing eXchange Format, is a CAD file format developed by Autodesk. It is 
used for interchanging vectorized drawings between software products.

GLONASS - GLObal Navigation Satellite System, the Russian navigational satellite network.

GNSS - Global Navigation Satellite System. Used to refer to any sort of Satellite 
navigation. Including GPS, GLONASS and Galileo.

GPS - Global Positioning System. Used as a general term, but officially refers to the 
Navstar network of the United States of America's government.

HDG - Abbreviation for Heading of a moving object

PoE - Power over Ethernet

RS232 - In telecommunications, RS-232 (Recommended Standard 232) is a standard for
serial binary data signals connecting between a DTE (Data Terminal 
Equipment) and a DCE (Data Circuit-terminating Equipment). It is commonly 
used in computer serial ports

SOG - Speed Over Ground of a moving object

TCP/IP - Transmission Control Protocol / Internet Protocol. The Internet Protocol Suite is 
the set of communications protocols used for the Internet and local networks.

USB - Universal Serial Bus, a hardware standard used all over the IT industry. Used 
for connecting all sorts of peripherals. A five volt power is also incorporated into 
the USB interface.

UHF - Ultra High Frequency wireless long range telemetry system

VCT - Viking Chart file format. Used by Viking to store it's vectorized chart in binary 
form.

VMA - Viking Matrix file format. Used by Viking to store 3D DTM matrix data.

VTK - Viking Track file format. Used to store the tracked locations of the vessel in a 
binary file format.
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Chapter 7: User Manual Revision History

Version 1.0 15 August 2023Initial release after merging and evolving from previous products 
GeoGNSS Peli 1200

Version 1.1 15 November 2023Updated for default PoE interface
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